Een groot percentage WhatsApp gebruikers hebben een ernstig beveiligingslek niet gepatcht. Dit betekent dat zij nog gebruik maken van een verouderde versie van WhatsApp, waardoor zij extra kwetsbaar zijn voor skyware. Dankzij het beveiligingslek te misbruiken werd het voor aanvallers mogelijk om slachtoffers via WhatsApp te bellen. De aanval werkte zowel tegen iOS als Android. WhatsApp heeft inmiddels een beveilingsupdate doorgevoerd.

 

 
Lees meer