Gebruikers van andere browsers krijgen ruimer toegang. Het blijkt dat Apple de toegang tot de Apple online store heeft geblokkeerd voor gebruikers met verouderde versies van IOS, OS en Safari. Ook met verouderde versies van andere browsers, zoals Firefox en Google krijg je de volgende foutmelding te zien: “Unsupported Browser Version”. In het Nederlands verschijnt de melding: “Als je iets wilt kopen via apple.com/nl moet je eerst je browser upgraden.

 

 
Lees meer